본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

자료실 게시판

자료실 게시판 상세보기
Adobe 제품군 보안 업데이트 권고2020.01.15

□ 개요

 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]

 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o Adobe Experience Manager에서 XSS로 인해 발생하는 정보노출 취약점(CVE-2019-16467 외 3개) [2]

 o Adobe Illustrator CC에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2020-3710 외 4개) [3]

 

□ 영향을 받는 제품 및 최신 버전

소프트웨어 명

동작 환경

영향받는 버전

최신 버전

(해결된 버전)

Adobe Experience Manager

모든 OS

6.0, 6.1, 6.2, 6.3, 6.4, 6.5

[2] “Solution” 참고

Illustrator CC 2019

윈도우즈

24.0 및 이전 버전

24.0.2

 ※ Adobe 홈페이지를 참고하여 업데이트 수행

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번 없이 118

 

[참고사이트]

[1] https://helpx.adobe.com/security.html

[2] https://helpx.adobe.com/security/products/experience-manager/apsb20-01.html

[3] https://helpx.adobe.com/security/products/illustrator/apsb20-03.html