본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

OpenSSL 3.0.4 버전에서 발생하는 취약점 주의 권고2022.06.30
□ 개요
 o OpenSSL 3.0.4 버전에서 발생하는 취약점이 공개됨에 따라 해당 제품을 사용하는 이용자의 주의 권고[1]
 
□ 설명
 o OpenSSL 3.0.4 버전에서 발생하는 원격 메모리 손상 취약점
    ※ AVX-512 CPU를 지원하는 x64시스템에 제한되어 발생

□ 영향받는 버전
 o OpenSSL 3.0.4 버전

□ 해결 방안
 o 현재 관련 보안 패치 및 업데이트는 발표되지 않았으므로 보안패치 및 업데이트 발표시 즉시 적용 권고

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://guidovranken.com/2022/06/27/notes-on-openssl-remote-memory-corruption/


□ 작성 : 취약점분석팀
키워드 OpenSSL 3.0.4