본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Sophos 방화벽 취약점 보안 업데이트 권고2022.06.21
□ 개요
 o Sophos社는 자사 방화벽 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용 중인 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o Sophos 방화벽에서 발생하는 인증 우회로 임의 코드 실행까지 연계 가능한 취약점 (CVE-2022-1040)

□ 영향을 받는 버전 및 제품
제품명 영향받는 버전 해결 버전
Sophos Firewall v18.5 MR3 (18.5.3) 및 이전 버전 v18.5 MR4 (18.5.4) 이상 버전

□ 해결 방안
 o 해결된 버전으로의 업데이트를 수행하거나 참고사이트 [2]를 참고하여 Hotfix 적용

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.sophos.com/en-us/security-advisories/sophos-sa-20220325-sfos-rce
[2] https://support.sophos.com/support/s/article/KB-000043853?language=en_US


□ 작성 : 침해사고분석단 취약점분석팀
키워드 Sophos Firewall