본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Samba 취약점 보안 업데이트 권고2022.02.04
□ 개요
 o Samba 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표 [1]
  ※ Samba : SMB/CIFS 프로토콜을 통해 Linux/Unix 서버의 파일, 프린터 등 공유 기능을 제공하는 오픈소스
 o 낮은 버전 사용자는 취약점을 악용한 해킹 공격에 악용될 수 있으므로, 최신 버전으로 업데이트 권고

□ 설명
 o Samba에서 심볼릭 링크를 악용하여 파일 혹은 디렉토리 정보 유출이 가능한 취약점(CVE-2021-44141) [2]
 o Samba에서 경계값을 벗어난 메모리 읽기/쓰기로 인해 발생하는 원격 코드 실행 취약점(CVE-2021-44142) [3]
 o Samba AD(Active Directory) DC(Domain Controller)에서 보안 기능을 우회하여 임의의 서비스 등록이 가능한 취약점(CVE-2022-0336) [4]

□ 영향받는 제품 및 해결 버전
제품 CVE ID 영향받는 버전 최신 버전
Samba CVE-2021-44141 4.15.5 미만 버전 4.15.5
CVE-2021-44142 4.13.17 미만 버전 4.13.17
4.14.12
4.15.5
CVE-2022-0336 4.0.0 및 이후 버전 4.13.17
4.14.12
​4.15.5
  ※ 해당 취약점에 영향받는 소프트웨어를 이용 중인 사용자는 업데이트 페이지를 참고하여 업데이트 수행 [1]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://www.samba.org/samba/history/security.html
[2] https://www.samba.org/samba/security/CVE-2021-44141.html
[3] https://www.samba.org/samba/security/CVE-2021-44142.html
[4] https://www.samba.org/samba/security/CVE-2022-0336.html


□ 작성 : 침해사고분석단 취약점분석팀