본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

VMware vCenter 제품 보안 업데이트 권고2021.09.23
□ 개요
 o VMware 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 영향받는 버전을 사용중인 이용자는 최신버전으로 업데이트 권고

□ 설명 [1]
 o vCenter 서버에서 발생하는 파일 업로드 취약점(CVE-2021-22005)
 o vCenter 서버에서 세션 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2021-21991)
 o vCenter 서버에서 URI에 대한 처리가 미흡하여 발생하는 보안기능 우회 취약점(CVE-2021-22006)
 o vCenter 서버에서 취약한 API로 인해 발생하는 네트워크 설정을 조작할 수 있는 취약점(CVE-2021-22011)
 o vCenter 서버에서 권한 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2021-22015) 등 15개
 
□ 영향받는 제품 및 해결 버전
제품 영향받는 버전 최신 버전
vCenter Server 7.0 7.0 U2c, 7.0 U2d
Cloud Foundation
(vCenter Server)
4.x KB85718 (4.3), KB85718 (4.3.1)
vCenter Server 6.7 6.7 U3o
Cloud Foundation
(vCenter Server)
3.x KB85719 (3.10.2.2)
vCenter Server 6.5 6.5 U3q
 ※ 최신 버전 링크 사이트에 명시되어 있는 ‘Response Matrix’ 내용을 참고하여 버전별 패치 적용
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2021-0020.html
 


□ 작성 : 침해사고분석단 취약점분석팀