본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Adobe 제품 보안 업데이트 권고2021.07.21
□ 개요
 o Adobe 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
 
□ 설명
 o Photoshop에서 버퍼오버플로우로 인해 발생하는 임의코드실행 취약점(CVE-2021-36005) 등 2개 [2]
 o Audition에서 경계값을 벗어난 읽기로 인해 발생하는 임의코드실행 취약점(CVE-2021-36003) [3]
 o Character Animator에서 메모리 처리가 미흡하여 발생하는 임의코드실행 취약점(CVE-2021-36000) 등 2개 [4]
 o  Prelude에서 입력값 검증이 미흡하여 발생하는 임의코드실행 취약점(CVE-2021-36007) 등 2개 [5]
 o  Premiere Pro에서 메모리 처리가 미흡하여 발생하는 임의코드실행 취약점(CVE-2021-35997) [6]
 o  After Effects에서 메모리 처리가 미흡하여 발생하는 임의코드실행 취약점(CVE-2021-35996) 등 7개 [7]
 o Media Encoder에서 경계값을 벗어난 읽기로 인해 발생하는 임의코드실행 취약점(CVE-2021-28589) 등 6개 [8]
 
□ 영향을 받는 버전 및 제품
제품명 동작환경 영향받는 버전 최신버전
(해결 버전)
Photoshop 2020 윈도우즈 및 macOS 21.2.9 및 이전 버전 21.2.10
Photoshop 2021 22.4.2 및 이전 버전 22.4.3
Audition 14.2 및 이전 버전 14.4
Character Animator 4.2 및 이전 버전 4.4
Prelude  10.0 및 이전 버전 10.1
Premiere Pro 15.2 및 이전 버전 15.4
After Effects 18.2.1 및 이전 버전 18.4
Media Encoder 15.2 및 이전 버전 15.4
   ※ 아래의 Adobe 참고사이트에서 “Solution”의 “Availability” 항목 참고하여 업데이트 수행

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/photoshop/apsb21-63.html
[3] https://helpx.adobe.com/security/products/audition/apsb21-62.html
[4] https://helpx.adobe.com/security/products/character_animator/apsb21-59.html
[5] https://helpx.adobe.com/security/products/prelude/apsb21-58.html
[6] https://helpx.adobe.com/security/products/premiere_pro/apsb21-56.html
[7] https://helpx.adobe.com/security/products/after_effects/apsb21-54.html
[8] https://helpx.adobe.com/security/products/media-encoder/apsb21-43.html


□ 작성 : 침해사고분석단 취약점분석팀