본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

Mozilla 취약점 보안 업데이트 권고2020.08.28
□ 개요
 o 모질라 재단은 Firefox와 Thunderbird의 취약점을 해결한 보안 업데이트 발표
 o 낮은 버전을 사용중인 시스템은 악성코드 감염에 취약하므로 해결방안에 따라 최신버전으로 업데이트 권고

□ 설명
 o Firefox와 Thunderbird에서 Downgrade 공격이 가능하여 시스템 권한으로 임의코드실행이 가능한 취약점(CVE-2020-15663) 등 10개 [1][4][5]
 o Firefox ESR에서 Use After Free로 인해 발생하는 임의코드실행 취약점(CVE-2020-15669) 등 3개 [2][3]
 
□ 영향받는 제품 및 최신 버전
제품명 영향받는 버전 최신 버전
Firefox 80 이전 버전 80
Firefox ESR(Extended Support Release) 68.12 이전 버전 68.12
78.2 이전 버전 78.2
Thunderbird 68.12 이전 버전 68.12
78.2 이전 버전 78.2
 ※ 아래 참고사이트를 확인하여 업데이트 수행 [6][7]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.mozilla.org/en-US/security/advisories/mfsa2020-36/
[2] https://www.mozilla.org/en-US/security/advisories/mfsa2020-37/
[3] https://www.mozilla.org/en-US/security/advisories/mfsa2020-38/
[4] https://www.mozilla.org/en-US/security/advisories/mfsa2020-40/
[5] https://www.mozilla.org/en-US/security/advisories/mfsa2020-41/
[6] https://support.mozilla.org/ko/kb/update-firefox-latest-release
[7] https://support.mozilla.org/ko/kb/updating-thunderbird


□ 작성 : 침해사고분석단 취약점분석팀