본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

Adobe 제품군 보안 업데이트 권고2020.06.18
□ 개요
 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o Adobe Audition에서 메모리 경계값을 벗어난 쓰기로 인해 발생하는 임의코드 실행 취약점(CVE-2020-9658, 9659) [2]
 o Adobe Premiere Rush에서 메모리의 경계값을 벗어난 읽기 및 쓰기로 인해 발생하는 임의코드 실행 취약점(CVE-2020-9655 등 3개) [3]
 o Adobe Premiere Pro에서 메모리의 경계값을 벗어난 읽기 및 쓰기로 인해 발생하는 임의코드 실행 취약점(CVE-2020-9652 등 3개) [4]
 o Adobe Illustrator에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2020-9640 등 5개) [5]
 o Adobe After Effects에서 힙 버퍼오버플로우로 인해 발생하는 임의코드 실행 취약점(CVE-2020-9637 등 5개) [6]
 o Adobe Campaign Classic에서 메모리 경계값을 벗어난 읽기로 인해 발생하는 정보노출 취약점(CVE-2020-9666) [7]

□ 영향을 받는 제품 및 최신 버전
소프트웨어 명 동작 환경 영향받는 버전 최신 버전
(해결된 버전)
Adobe Audition 윈도우즈 13.0.6 및 이전 버전 13.0.7
Adobe Premiere Rush 윈도우즈 1.5.12 및 이전 버전 1.5.16 버전
Adobe Premiere Pro 윈도우즈 14.2 및 이전 버전 14.3 버전
Adobe Illustrator 윈도우즈 24.1.2 및 이전 버전 24.2 버전
Adobe After Effects 윈도우즈 17.1 및 이전 버전 17.1.1 버전
Adobe Campaign Classic 윈도우즈 및 리눅스 20.1 및 이전 버전 20.2 버전

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/audition/apsb20-40.html
[3] https://helpx.adobe.com/security/products/premiere_rush/apsb20-39.html
[4] https://helpx.adobe.com/security/products/premiere_pro/apsb20-38.html
[5] https://helpx.adobe.com/security/products/illustrator/apsb20-37.html
[6] https://helpx.adobe.com/security/products/after_effects/apsb20-35.html
[7] https://helpx.adobe.com/security/products/campaign/apsb20-34.html


□ 작성 : 침해사고분석단 취약점분석팀