본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

Citrix 제품군 취약점 보안 업데이트 권고2020.01.28

□ 개요

 o Citrix 社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]

 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Citrix 제품을 사용하는 이용자들은 Citrix 홈페이지를 참고하여 조치 권고

 

□ 설명

 o Citrix의 ADC, Gateway 및 SDWAN WANOP Edition에서 공격자가 인증을 우회하여 임의코드를 실행할 수 있는 취약점(CVE-2019-19781) [1]

 

□ 영향을 받는 버전 및 패치 버전

 o Citrix ADC 및 Citrix Gateway

버전

패치 버전

패치 공개/예정일

10.5

10.5.70.12

2020년 1월 24일(공개 완료)

11.1

11.1.63.15

2020년 1월 19일(공개 완료)

12

12.0.63.13

2020년 1월 19일(공개 완료)

12.1

12.1.55.18

2020년 1월 24일(공개 완료)

13

13.0.47.24

2020년 1월 24일(공개 완료)

 o Citrix SD-WAN WANOP(4000, 4100, 5000, 5100)

버전

Citrix ADC 패치 버전

패치 공개일

10.2.6

11.1.51.615

2020년 1월 22일(공개 완료)

11.0.3

11.1.51.615

2020년 1월 22일(공개 완료)

  ※ Citrix 홈페이지를 참고하여 패치 적용 [2][3]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터 : 국번없이 118

 

[참고사이트]

[1] https://support.citrix.com/article/CTX267027

[2] https://www.citrix.com/downloads/citrix-adc/

[3] https://www.citrix.com/downloads/citrix-gateway/