본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

안드로이드OS, 리눅스 블루투스 취약점 보안 업데이트 권고2019.10.18

□ 개요

 o 블루투스 프로토콜에서 발생하는 취약점을 해결한 보안 업데이트 발표[1]

 o 낮은 버전을 사용 중인 OS 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o 블루투스 프로토콜(BR/EDR)에서 암호화 수준이 낮은 키 길이를 허용하여 공격자가 트래픽을 도청하고 변조할 수 있는 정보노출 취약점(CVE-2019-9506) [1]

 

□ 영향을 받는 제품 및 최신 버전

OS 명

영향 받는 버전

최신 버전

안드로이드

2019년 8월 이전 버전 [2]

2019년 8월 버전 [3]

SUSE

링크 주소 참고 [4]

Red Hat

Enterprise Linux 7.5 Extended [5]

Enterprise Linux 7 [6][7][8]

Debian

Linux 4.9 이전 버전

Linux 4.9 버전 [9][10][11]

Ubuntu

16.04 LTS, 18.04 LTS, 19.04 [12][13][14]


□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-9506

[2] https://source.android.com/security/bulletin/pixel/2019-08-01

[3] https://support.google.com/android/answer/7680439

[4] https://www.suse.com/security/cve/CVE-2019-9506/

[5] https://access.redhat.com/errata/RHSA-2019:2975

[6] https://access.redhat.com/errata/RHSA-2019:3055

[7] https://access.redhat.com/errata/RHSA-2019:3076

[8] https://access.redhat.com/errata/RHSA-2019:3089

[9] https://lists.debian.org/debian-lts-announce/2019/09/msg00014.html

[10] https://lists.debian.org/debian-lts-announce/2019/09/msg00015.html

[11] https://lists.debian.org/debian-lts-announce/2019/09/msg00025.html

[12] https://usn.ubuntu.com/4115-1/

[13] https://usn.ubuntu.com/4118-1/

[14] https://usn.ubuntu.com/4147-1/