본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

넷사랑 XFTP Client 버퍼오버플로우 취약점 보안 업데이트 권고2019.10.10

□ 개요

 o 넷사랑社는 XFTP Client 제품의 버퍼오버플로우 취약점을 해결한 보안 업데이트 발표
 o 영향 받는 버전을 사용 중인 이용자는 해결방안을 참고하여 최신버전으로 업데이트 권고

 

□ 설명
 o XFTP Client에서 공격자가 제어 가능한 FTP 서버의 파일을 다운로드할 때 파일명을 복사하는 과정에서 버퍼 오버플로우가 발생하여 임의 코드를 실행할 수 있음(CVE-2019-17320)

 

□ 영향 받는 제품

제품명

버전

심각도(CVSS)

XFTP Client

6.0149 이전 버전

HIGH(8.8)

 

□ 해결 방안
 o 아래 넷사랑 홈페이지[1]를 참고하여 보안 패치를 적용한 XFTP 6.0150 이상 버전으로 업데이트 수행

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118


□ 참고 사이트

[1] https://www.netsarang.com/ko/xftp-update-history/