본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

액티브소프트 마이빌더 명령어삽입 취약점 보안업데이트 권고2019.10.07

□ 개요

 o 액티브소프트社는 마이빌더 ActiveX 및 Viewer 제품의 취약점을 해결한 보안 업데이트 발표
 o 영향 받는 버전을 사용 중인 이용자는 해결방안을 참고하여 최신버전으로 업데이트 권고

 

□ 설명
 o 마이빌더 ActiveX(MBV32U.ocx)에서 검증이 미흡한 함수를 사용하여 발생하는 임의 명령어 삽입 및 실행 취약점(CVE-2019-12811)
 o 마이빌더 Viewer의 특정 설정파일을 조작할 경우 발생하는 임의 명령어 삽입 및 실행 취약점(CVE-2019-12812)

 

□ 영향 받는 제품

제품명

버전

심각도(CVSS)

MyBuilder

6.2.2019.814 이전 버전

HIGH(8.8)

 

□ 해결 방안
 o 마이빌더 6.2.2019.814 이상 버전으로 업데이트
  - MyBuilder를 사용중인 담당자는 액티브소프트 고객센터를 통해 보안패치 적용


□ 기타 문의사항

 o 액티브소프트 고객센터 : 02-2203-7030 (support@activesoft.co.kr)

  o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118


□ 참고 사이트

http://activesoft.co.kr