본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

한컴시큐어 AnySign4PC 웹플러그인 보안 업데이트 권고2019.04.25

□ 개요

 o 한컴시큐어社의 공인인증서 전자서명을 지원해주는 AnySign4PC 웹플러그인 제품에서 취약점을 해결한 보안 업데이트 공지

 o 영향 받는 버전을 사용중인 이용자는 악성코드 감염에 취약할 수 있어 해결방안에 따라 최신버전으로 업데이트 당부


□ 설명

 o 원격 서버의 악성 파일을 다운로드하여 저장할 수 있는 취약점
 

□ 영향을 받는 제품

 o AnySign4PC FCMS 1.1.0.0 ~ 1.1.1.6
 - 버전 정보 확인 방법 : 윈도우 제어판 실행 -> "프로그램 및 기능" 클릭 -> AnySign4PC 버전 확인

 

□ 해결 방안

 o 영향받는 버전을 사용중인 이용자는 아래 배포 사이트 중 한곳을 방문하여 AynSign4PC 1.1.2.0 이상 버전으로 설치

  * http://www.iros.go.kr/XecureObject/installAnySign.jsp
  * https://www.cros.or.kr/AnySign/test/installAnySign.jsp
  * https://edi.nhis.or.kr/webedi/wizvera/veraportG3/install20/install_pc.jsp?url=https%3A%2F%2Fedi.nhis.or.kr%2Fhomeapp%2Fwep%2Fm%2FretrieveMain.xx

  * https://www.bokjiro.go.kr/install/install.jsp
  * http://ekt.scourt.go.kr/pageInstCheck.jsp

□ 기타 문의사항
 o 한컴시큐어 고객센터 : 031-622-6300

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118