본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

Apple 제품군 보안 업데이트 권고2019.02.11

□ 개요

 o Apple社는 자사 제품에 대해 다수의 취약점을 해결한 보안 업데이트 발표

 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

 

□ 설명

 o macOS Mojave, iOS에서 FaceTime 호출을 처리하는 과정에서 로직 이슈로 발생하는 정보노출 취약점(CVE-2019-6223) [1],[2]

 o macOS mojave, iOS에서 메모리 충돌로 발생하는 권한상승 취약점(CVE-2019-7286) [1],[2]

 o iOS의 IOKit에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-7287) [2]

 o iOS의 Shortcuts 앱에서 디렉토리 경로를 처리하는 과정에서 발생하는 정보노출 취약점(CVE-2019-7289) [3]

 o iOS의 Shortcuts 앱에서 샌드박스 프로세스가 샌드박스 통제를 우회할 수 있는 취약점(CVE-2019-7290) [3]

 

□ 영향을 받는 버전 및 제품

 o macOS

  - macOS Mojave 10.14.3 미만 버전

 o iOS

  - 버전 : iOS 12.1.4 미만 버전

  - 영향받는 제품 : 아이폰 5S 및 이후 제품, 아이패드 에어 및 이후 제품, 아이팟 터치 6세대

 o Shortcuts

  - 버전 : Shortcuts 2.1.3 미만 버전

 

□ 해결 방안

 o macOS Mojave 사용자

  - 홈페이지 직접 설치 : http://support.apple.com/downloads/

  - App Store 이용 : 애플 메뉴에서 [소프트웨어 업데이트] 선택

 o iOS 사용자

  - [설정] → [일반] → [소프트웨어 업데이트] → [다운로드 및 설치] 선택하여 업데이트

 o Shortcuts 사용자

  - App Store 이용 : 애플 메뉴에서 [소프트웨어 업데이트] 선택

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://support.apple.com/en-us/HT209521

[2] https://support.apple.com/en-us/HT209520

[3] https://support.apple.com/en-us/HT209522