본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

이스트소프트 알툴즈 제품군 보안 업데이트 권고2019.01.21

□ 개요

 o 이스트소프트社의 알툴즈에서 권한상승이 가능한 취약점 발견

 o 영향 받는 버전을 사용 중인 이용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o 알툴즈 제품에 포함된 업데이트 서비스에서 권한설정이 미흡하여 발생하는 권한상승 취약점

  ※ 알툴즈 : 알집, 알약, 알씨, 알송 등 이스트소프트가 개발한 제품군

 

□ 영향 받는 제품

 o 알툴즈

  - 18.1.11.0 및 이전 버전

 

□ 해결 방안

 o 최신 보안 업데이트 적용

  - 자동 업데이트 : “알툴즈 제품” 또는 “알툴즈 업데이트” 실행 시, 자동으로 업데이트 진행

  - 제조사 홈페이지를 참고하여 취약점이 해결된 버전(19.1.11.1) 또는 그 이상의 버전으로 업데이트 수행 [1]

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

□ 기타

 o 권한상승 취약점은 KrCERT 홈페이지를 통해 이규호님께서 제공해주셨습니다.

 

[참고사이트]