본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
ipTIME NAS 제품 취약점 보안 업데이트 권고 2018.11.19

개요
 
o EFM-Networks社는 ipTIME NAS 제품의 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용취 중인 시스템은 악성코드 감염에 취약할 수 있으므로, 최신 버전으로 업데이트 권고

□ 설명
 o 관리자 페이지에서 특정 파라미터에 대한 검증이 미흡하여 명령어 삽입이 가능한 취약점

□ 영향을 받는 제품

제품명

펌웨어 버전

NAS2e

1.3.36을 포함한 이전 버전

NAS4

 

 

□ 해결 방안 [1]
 o 최신버전(1.3.38v)으로 업데이트 적용
  ※ 취약점을 해결한 패치파일이 지속적으로 업데이트 되고 있으므로, NAS제품을 사용중인 사용자는 주기적으로 최신버전을 확인하여 업데이트 필요

 

□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://iptime.com/iptime/?page_id=126&pageid=1&mod=list&x=0&y=0&keyword=nas