본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

리눅스 커널 서비스거부 취약점 보안 업데이트 권고2018.08.21
□ 개요
 o 리눅스 커널에서 조작된 패킷을 처리하는 과정에서 발생하는 서비스거부 취약점 발생 [1]
 o 공격자는 해당 취약점을 이용하여 서비스거부 등의 피해를 발생시킬 수 있어 최신 버전으로 업데이트 권고
 
□ 설명
 o 수신되는 모든 패킷이 특정 함수를 강제로 호출하여 CPU과부하를 발생시키는 서비스 거부 취약점 (CVE-2018-5390) [1]
 o 수신된 데이터를 재조립할 때, CPU 과부하를 발생하는 서비스거부 취약점(CVE-2018-5391) [2]
 o 수신된 데이터를 재조립할 때, 비효율적인 알고리즘 사용으로 인해 CPU 및 네트워크 과부하로 발생하는 서비스거부 취약점(CVE-2018-6922) [1]
 
□ 영향을 받는 시스템
 o CVE-2018-5390
  - 리눅스 커널 4.9를 포함한 이후 버전을 사용하는 시스템
 o CVE-2018-5391
  - 리눅스 커널 3.9를 포함한 이후 버전을 사용하는 시스템
 o CVE-2018-6922
  - 11.2-RELEASE-p1, 11.1-RELEASE-p12 및 10.4-RELEASE-p10 이전의 모든 FreeBSD 버전
 
□ 해결 방안
 o 해당 취약점에 해당되는 커널 버전 사용자는 최신버전으로 업데이트 수행
 o 보안 업데이트가 공개된 운영체제를 운영하고 있을 경우, 참고 사이트의 내용을 참조하여 보안조치 또는 최신 업데이트 수행
  - Debian [3]
  - Ubuntu [4]
  - Red Hat/CentOS [5]
  - SUSE/openSUSE [6]
  - FreeBSD [7]
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://www.kb.cert.org/vuls/id/962459
[2] https://www.kb.cert.org/vuls/id/641765
[3] https://www.debian.org/security/
[4] https://usn.ubuntu.com/
[5] https://access.redhat.com/articles/3553061
[6] https://download.suse.com/patch/finder/
[7] https://www.freebsd.org/security/advisories/FreeBSD-SA-18:08.tcp.asc