본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Exim 메일 서비스 원격코드실행 취약점 업데이트 권고2018.03.08
□ 개요
 o Exim 메일 서비스에서 버퍼오버플로우를 이용한 원격 코드 실행 취약점 발견
  ※ Exim : 이메일 메시지 전송 에이전트(MTA : Message transfer agent)
 o 취약한 버전을 사용 중인 시스템 담당자 및 이용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
 
□ 주요 내용
 o base64 decode 함수에서 발생하는 버퍼오버플로우 취약점(CVE-2018-6789)
  ※ base64 decode 함수 : 인수로 전달된 문자열을 64bit로 디코딩하여 결과를 반환하는 함수
 
□ 영향 받는 제품
 o 4.90.0 이하 버전
 
□ 해결 방안
 o 취약점이 해결된 버전으로 업데이트 수행
  - 4.90.1 이상 버전
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://exim.org/static/doc/security/CVE-2018-6789.txt
[2] https://git.exim.org/exim.git/commit/cf3cd306062a08969c41a1cdd32c6855f1abecf1
[3] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6789
[4] http://www.openwall.com/lists/oss-security/2018/02/07/2
키워드 Exim