본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Adobe Flash Player 신규 취약점 보안 업데이트 권고2018.01.10
□ 개요
 o Adobe社는 Adobe Flash Player에 영향을 주는 취약점을 해결한 보안 업데이트를 발표 [1]
 o 공격자는 해당 취약점을 악용하여 정보 유출의 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 권고
 
□ 내용
 o 정보 유출로 이어질 수 있는 Out-of-bounds Read 취약점(CVE-2018-4871)
 
□ 영향을 받는 제품 및 버전
 o Adobe Flash Player
소프트웨어 명 동작 환경 영향 받는 버전
Adobe Flash Player Desktop Runtime Windows, Macintosh 28.0.0.126 및 이전 버전
Adobe Flash Player for Google Chrome Windows, Macintosh, linux, Chrome OS 28.0.0.126 및 이전 버전
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 Windows 10 and 8.1 28.0.0.126 및 이전 버전
Adobe Flash Player Desktop Runtime Linux 28.0.0.126 및 이전 버전

 
□ 해결 방안
 o Adobe Flash Player 사용자
   - 윈도우즈, 맥, Linux 환경의 Adobe Flash Player Desktop Runtime 사용자는 28.0.0.137 버전으로 업데이트 적용
     ※ Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나,

         자동 업데이트를 이용하여 업그레이드
   - Adobe Flash Player가 설치된 Google Chrome는 자동으로 최신 업데이트 버전 적용
   - Windows 10 및 Windows 8.1에서 Microsoft Edge, 인터넷 익스플로러 11에 Adobe Flash Player를 설치한 사용자는

      자동으로 최신 업데이트가 적용
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
 [1] https://helpx.adobe.com/security/products/flash-player/apsb18-01.html

키워드 adobe