본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
VMWare 보안 업데이트 권고2018.01.03
□ 개요
 o VMWare社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트를 발표 [1]
 o 공격자는 해당 취약점을 악용하여 인증 우회, 파일 업로드 등의 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 권고
 
□ 내용
 o vSphere Data Protection(VDP)에서 발생하는 인증 우회 취약점(CVE-2017-15548)
 o vSphere Data Protection(VDP)에서 발생하는 파일 업로드 취약점(CVE-2017-15549)
 o vSphere Data Protection(VDP)에서 발생하는 경로 탐색 취약점(CVE-2017-15550)
 
□ 영향을 받는 제품 및 버전
소프트웨어 명 영향 받는 버전 최신 버전
vSphere Data Protection
(VDP)
6.1.x 6.1.6
6.0.x 6.0.7
5.x 6.0.7

 
□ 해결 방안
 o 아래 참고 사이트를 참고하여 영향 받는 소프트웨어에 대한 최신 버전 설치 [2]
  
□ 용어 정리
 o vSphere Data Protection(VDP) : VMWare의 백업 및 복구 솔루션으로, 가상 머신의 디스크 및 애플리케이션을 기반으로

    백업을 제공함
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
 
[참고사이트]
 [1] https://www.vmware.com/security/advisories/VMSA-2018-0001.html
 [2] https://www.vmware.com/support/pubs/vdr_pubs.html