본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Oracle 신규 취약점 보안 업데이트 권고2017.11.01

□ 개요
 o Oracle社의 Oracle Identity Manager(OIM)에서 공격자에 의해 시스템을 장악할 수 있는 취약점이 발견됨
 o 취약한 버전을 사용 중인 기업의 담당자는 악성코드 감염 등의 위험이 있으므로 아래 해결 방안에 따른 조치 권고
 
□ 설명
 o 기본 계정 사용으로 인하여 동일한 네트워크 상에 존재하는 원격의 인증되지 않은 공격자가 HTTP를 통해 시스템을

    장악할 수 있는 취약점(CVE-2017-10151) [1]
 
□ 영향을 받는 제품 및 버전
 o Oracle Identity Manager 11.1.1.7, 11.1.1.9, 11.1.2.1.0, 11.1.2.2.0, 11.1.2.3.0, 12.2.1.3.0 버전
 
□ 해결 방안
 o 취약점이 발생한 제품을 사용 중인 기업의 담당자는 참고 사이트에 명시되어 있는 내용을 확인하여 최신 버전으로

    업데이트할 것을 권고함 [1]
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
 [1] http://www.oracle.com/technetwork/security-advisory/alert-cve-2017-10151-4016513.html#AppendixFMW

키워드 Oracle