본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Apple(macOS Server, macOS, iCloud for Windows) 보안 업데이트 권고2017.09.27
□ 개요
 o Apple社에서 자사 제품에 대해 다수의 취약점을 해결한 보안 업데이트를 공지
 o 공격자가 취약점을 이용하여 피해를 발생시킬 수 있어 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 설명
 o macOS Server의 FreeRadius에서 발생하는 다수 취약점(CVE-2017-10978, CVE-2017-10979)
 o macOS High Sierra의 커널에서 발생하는 임의 코드 실행 취약점(CVE-2017-7114) 등 43개
 o Windows 7.0 iCloud의 SQLite에서 발생하는 메모리 손상 취약점(CVE-2017-7127) 등 22개
 
□ 영향을 받는 제품 및 버전
 o macOS Server
   - macOS Server 5.4 미만 버전 [1]
 o macOS High Sierra
   - macOS High Sierra 10.13 미만 버전 [2]
 o iCloud for Windows
   - iCloud for Windows 7.0 미만 버전 [3]

□ 해결 방안
 o MacOS Server, MacOS High Sierrak, Windows용 iCloud 사용자
   - 홈페이지 직접 설치 : http://support.apple.com/downloads/ 링크에서 해당 버전을 다운로드하여 업데이트 진행
   - 맥 앱스토어 이용 : 애플 메뉴에서 [소프트웨어 업데이트] 선택
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
  [1] https://support.apple.com/en-us/HT208102
  [2] https://support.apple.com/en-us/HT208144
  [3] https://support.apple.com/en-us/HT208142
 
키워드 Apple