본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
intel 원격 관리 소프트웨어 보안 업데이트 권고2017.05.11

□ 개요
 o Intel社는 자사 칩셋 제품에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]
 o 영향 받는 버전 사용자는 해결방안에 따라 최신버전으로 업데이트 권고

□ 내용
 o Intel AMT, ISM,및 SBT에서 권한 상승으로 인한 원격 코드 실행 취약점(CVE-2017-5689)
     ※  AMT (Active Management Technology) : 원격 유지보수 및 무선 관리 등을 수행하는 기술
     ※ ISM (Intel Standard Managementability) : 인텔 표준 관리 가능성
     ※ SBT (Small Business Technology) : 중소기업 기술

 □ 해당 시스템
 o 영향을 받는 소프트웨어
  - Intel manageability firmware versions 6.x ~ 10.x, 11.0, 11.5 및 11.6

□ 해결 방안
 o intel AMT, SBT, ISM 사용자는 인텔 검색 도구를 사용하여 해당 취약점에 취약한지 확인 후 업데이트 수행[2]
 o 보안 업데이트가 공개된 운영체제를 운영하고 있을 경우, 참고 사이트의 내용을 참조하여 보안 업데이트 수행
  - HP[3]
  - Lenovo[4]
  - Fujitsu[5]
  - Dell[6]
  - Intel NUC[7]
  - Intel Compute Stick[8]
  - Intel Desktop Boards[9]
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
 [1] https://security-center.intel.com/advisory.aspx?intelid=INTEL-SA-00075&languageid=en-fr
 [2] https://downloadcenter.intel.com/download/26755
 [3] http://www8.hp.com/us/en/intelmanageabilityissue.html
 [4] https://support.lenovo.com/us/en/product_security/LEN-14963
 [5] http://support.ts.fujitsu.com/content/Intel_Firmware.asp
 [6] http://en.community.dell.com/techcenter/extras/m/white_papers/20443914
 [7] http://www.intel.com/content/www/us/en/support/boards-and-kits/000024179.html
 [8] http://www.intel.com/content/www/us/en/support/boards-and-kits/000024180.html
 [9] http://www.intel.com/content/www/us/en/support/boards-and-kits/000024180.html
 

키워드 intel