본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
리눅스 커널 원격 코드 실행 취약점 보안 업데이트 권고2017.04.14

□ 개요
 o 리눅스 커널의 udp.c에서 UDP 트래픽의 취약한 checksum 검증방식을 통해 원격 코드가 실행되는 취약점(CVE-2016-10229)

    발견[1]
 o 해당 취약점에 영향을 받는 버전 사용자는 해결방안에 따라 최신버전으로 업데이트 권고
 
□ 해당 시스템
 o 영향을 받는 소프트웨어
  - Linux Kernel 4.5 이전 버전 혹은 4.10.4, 4.10.6 버전을 사용하는 시스템
     ※ 4.5버전은 포함되지 않음
 
□ 해결 방안
 o 해당 취약점에 해당되는 커널 버전 사용자는 최신 버전으로 업데이트 수행[2]
 o 보안 업데이트가 공개된 운영체제를 운영하고 있을 경우, 참고 사이트의 내용을 참조하여 보안 업데이트 수행
  - Debian[3]
  - Ubuntu[4]
  - SUSE/openSUSE[5]
  - Fedora[6]
  - CoreOS[7]
  - Android[8]
    ※ Red Hat, CentOS는 영향 받지 않음
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
 [1] https://nvd.nist.gov/vuln/detail/CVE-2016-10229
 [2] https://www.kernel.org/
 [3] https://security-tracker.debian.org/tracker/CVE-2016-10229
 [4] https://people.canonical.com/~ubuntu-security/cve/2016/CVE-2016-10229.html
 [5] https://www.suse.com/security/cve/CVE-2016-10229/
 [6] https://bugzilla.redhat.com/show_bug.cgi?id=1440624
 [7] https://coreos.com/releases/
 [8] https://source.android.com/security/bulletin/2017-04-01