본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Adobe Flash Player 신규 취약점 보안 업데이트 권고2017.04.12

□ 개요
 o Adobe社는 Flash Player에서 발생하는 취약점을 해결한 보안 업데이트를 발표 [1]
 o 낮은 버전 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o 임의 코드 실행으로 이어질 수 있는 use-after-free 취약점(CVE-2017-3058, CVE-2017-3059, CVE-2017-3062,

    CVE-2017-3063)
 o 임의 코드 실행으로 이어질 수 있는 메모리 손상 취약점(CVE-2017-3060, 3061, 3064)
 
□ 영향을 받는 제품 및 버전
 o Adobe Flash Player

소프트웨어 명 동작환경 영향 받는 버전
Adobe Flash Player
Desktop Runtime
윈도우즈, 맥, Linux 25.0.0.127 및 이전 버전
Adobe Flash Player
for Google Chrome
윈도우즈, 맥, Linux, Chrome OS 25.0.0.127 및 이전 버전
Adobe Flash Player
for Microsoft Edge and
Internet Explorer 11
Windows 10, 8.1 25.0.0.127 및 이전 버전

 
□ 해결 방안
 o Adobe Flash Player 사용자
  - 윈도우즈, 맥, Linux 환경의 Adobe Flash Player Desktop Runtime 사용자는 25.0.0.148 버전으로 업데이트 적용
    ※ Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나,

       자동 업데이트를 이용하여 업그레이드
 - Adobe Flash Player가 설치된 Google Chrome는 자동으로 최신 업데이트 버전 적용
 - Windows 10 및 Windows 8.1에서 Microsoft Edge, 인터넷 익스플로러 11에 Adobe Flash Player를 설치한 사용자는

    자동으로 최신 업데이트가 적용
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
 [1] https://helpx.adobe.com/security/products/flash-player/apsb17-10.html

키워드 Adobe