본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
BIND DNS 신규 취약점 보안 업데이트 권고2017.02.09

□ 개요
 o ISC는 BIND 소프트웨어에서 발생하는 원격 서비스 거부(Denial of Service) 취약점을 해결한 보안 업데이트 발표 [1]
 
□ 내용
 o DNS64와 RPZ를 동시에 설정하여 사용하는 경우, 구동 중 오류로 인해 서버 구동이 중단될 수 있는 취약점(CVE-2017-3135)
 
□ 영향을 받는 제품 및 버전
 o BIND 9.9.3~9.9.9-P5
 o BIND 9.9.10b1
 o BIND 9.10.0~9.10.4-P5
 o BIND 9.10.5b1
 o BIND 9.11.0~9.11.0-P2
 o BIND 9.11.1b1
 
□ 해결 방안
 o BIND 버전 업그레이드를 통한 조치
  - BIND 9.9.9-P6, 9.10.4-P6, 9.11.0-P3으로 업그레이드
 o 설정을 통한 조치
  - DNS64와 RPZ를 동시에 사용하지 않도록 설정
 
□ 용어 정리
 o DNS64 : IPV4 -> IPv6 전환기술 중 하나인 NAT64(Network Address Translation between IPv6 and IPv4) 메커니즘을

    지원하기 위한 DNS 표준기능
 o RPZ(Response Policy Zone) : DNS 응답 중 지정된 조건의 질의, 응답코드 등에 해당하는 응답인 경우 이를 정책(Policy)으로

   지정된 형태로 변형된 응답처리를 하는 기능
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
 [1] https://kb.isc.org/article/AA-01453

키워드 BIND